Bug 1272997 - [ALL_LANG except de, es, zh_TW] [baobab] Translations incomplete.
[ALL_LANG except de, es, zh_TW] [baobab] Translations incomplete.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: baobab (Show other bugs)
7.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ondrej Holy
Engineering Localization bugs mailing list
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 07:47 EDT by Bhushan Barve
Modified: 2016-02-01 07:16 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-20 00:58:12 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FAIL category definition document (15.53 KB, application/vnd.oasis.opendocument.graphics)
2015-10-19 07:47 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-10-19 07:47:06 EDT
Created attachment 1084367 [details]
FAIL category definition document

Description of problem:As reported by the translators in the l10n qa event, translations for this package falls under FAIL-3, FAIL-4 and FAIL-5  Categories.



Version-Release number of selected component (if applicable):
baobab-3.14.1-5.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.NA
2.
3.

Actual results:
Translations are not completed.

Expected results:
Translation should be completed 100% and be pulled and build in the package in order to reflect the translation work done in UI/CLI.

Additional info:
FAIL Categories are defined by l10n team lead, and the file is attached with this bug.
Comment 1 Bhushan Barve 2015-10-19 07:48:30 EDT
Correction, FAIL-1 instead of FAIL-5
Comment 5 Krishna Babu K 2016-01-15 06:43:02 EST
branch: * rhel-7.3
Name:           baobab
Version:        3.14.1
Release:        5%{?dist}
 
./baobab.pot: 0 translated messages, 57 untranslated messages.

Translated LANGs:
./de.po: 57 translated messages.
./es.po: 57 translated messages.
./fr.po: 57 translated messages.
./it.po: 57 translated messages.
./ja.po: 57 translated messages.
./ko.po: 57 translated messages.
./pt_BR.po: 57 translated messages.
./ru.po: 57 translated messages.
./zh_CN.po: 57 translated messages.
./zh_TW.po: 57 translated messages.
 
Fuzzy LANGs:
 
Untranslated LANGs:
Comment 6 Noriko Mizumoto 2016-01-18 20:12:29 EST
Krishna,
Could you please refer to the comment #15 of the bug #1221520 by Milan, and regenerate with intltool-update?
Comment 7 sandeep shedmake 2016-01-19 11:14:51 EST
From Comment 6,

branch: * rhel-7.3
Name:           baobab
Version:        3.14.1
Release:        5%{?dist}


./baobab.pot: 0 translated messages, 57 untranslated messages.
 

./de.po: 57 translated messages.
./es.po: 57 translated messages.
./fr.po: 57 translated messages.
./it.po: 57 translated messages.
./ja.po: 57 translated messages.
./ko.po: 57 translated messages.
./pt_BR.po: 57 translated messages.
./ru.po: 57 translated messages.
./zh_CN.po: 57 translated messages.
./zh_TW.po: 57 translated messages.


Is rebase planned for this component for rhel-7.3 GA, else translation coverage is 100% at the moment ?
Comment 8 Noriko Mizumoto 2016-01-20 00:58:12 EST
This bug has been filed as the result of '-h' output not translated. '-h' output localization is not our scope thus closed won't fix.
Comment 9 Ondrej Holy 2016-02-01 07:16:45 EST
Clearing the needinfo flag, because it seems my answer is not needed...

Note You need to log in before you can comment on or make changes to this bug.