Bug 1273024 - [it, fr, ru, zh_CN] [chkconfig] Translations incomplete
[it, fr, ru, zh_CN] [chkconfig] Translations incomplete
Status: CLOSED DUPLICATE of bug 1030320
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: chkconfig (Show other bugs)
7.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Lukáš Nykrýn
Engineering Localization bugs mailing list
: Translation
Depends On:
Blocks: 1262678
  Show dependency treegraph
 
Reported: 2015-10-19 08:19 EDT by Bhushan Barve
Modified: 2016-01-24 22:22 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-24 22:22:56 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FAIL category definition document (15.53 KB, application/vnd.oasis.opendocument.graphics)
2015-10-19 08:19 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-10-19 08:19:50 EDT
Created attachment 1084382 [details]
FAIL category definition document

Description of problem: As reported by the translators in the l10n qa event, translations for this package falls under FAIL-3 and FAIL-2


Version-Release number of selected component (if applicable):
chkconfig-1.3.61-5.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.NA
2.
3.

Actual results:
Translations are not completed.

Expected results:
Translation should be completed 100% and be pulled and build in the package in order to reflect the translation work done in UI/CLI.

Additional info:
FAIL Categories are defined by l10n team lead, and the file is attached with this bug.
Comment 2 Noriko Mizumoto 2016-01-14 21:00:30 EST
Please provide the translation stats?
Comment 3 Noriko Mizumoto 2016-01-14 21:05:38 EST
Fail2 (bad translation) was fixed by the translators, and it now needs repackage with updated translation.
https://fedora.zanata.org/iteration/view/chkconfig/master
Comment 4 Krishna Babu K 2016-01-15 06:26:01 EST
branch: * rhel-7.3
Name: chkconfig
Version: 1.3.61
Release: 5%{?dist}
 
./chkconfig.pot: 0 translated messages, 98 untranslated messages.
 
Translated LANGs:
./de.po: 96 translated messages.
./es.po: 96 translated messages.
./fr.po: 96 translated messages.
./it.po: 96 translated messages.
./ja.po: 96 translated messages.
./ko.po: 96 translated messages.
./pt_BR.po: 96 translated messages.
./ru.po: 96 translated messages.
./zh_CN.po: 96 translated messages.
./zh_TW.po: 96 translated messages.
 
Fuzzy LANGs:
 
Untranslated LANGs:
Comment 5 Noriko Mizumoto 2016-01-18 20:11:30 EST
Krishna,
Could you please refer to the comment #15 of the bug #1221520 by Milan, and regenerate with intltool-update?
Comment 6 sandeep shedmake 2016-01-21 09:02:40 EST
(In reply to Krishna Babu K from comment #4)
> branch: * rhel-7.3
> Name: chkconfig
> Version: 1.3.61
> Release: 5%{?dist}
>  

Correction: Used 'make update-po' inside 'po' sub directory and regenerated PO
statistics

./chkconfig-1.3.61/po/chkconfig.pot: 0 translated messages, 97 untranslated
messages.

./chkconfig-1.3.61/po/de.po: 96 translated messages, 1 fuzzy translation.
./chkconfig-1.3.61/po/es.po: 96 translated messages, 1 fuzzy translation.
./chkconfig-1.3.61/po/fr.po: 96 translated messages, 1 fuzzy translation.
./chkconfig-1.3.61/po/it.po: 96 translated messages, 1 fuzzy translation.
./chkconfig-1.3.61/po/ja.po: 96 translated messages, 1 fuzzy translation.
./chkconfig-1.3.61/po/ko.po: 96 translated messages, 1 fuzzy translation.
./chkconfig-1.3.61/po/pt_BR.po: 96 translated messages, 1 fuzzy translation.
./chkconfig-1.3.61/po/ru.po: 96 translated messages, 1 fuzzy translation.
./chkconfig-1.3.61/po/zh_CN.po: 96 translated messages, 1 fuzzy translation.
./chkconfig-1.3.61/po/zh_TW.po: 96 translated messages, 1 fuzzy translation.
Comment 7 Noriko Mizumoto 2016-01-21 10:30:13 EST
Bhushan, it seems this bug is duplicated with the bug #1030320.
Can you have a look?
Comment 8 Bhushan Barve 2016-01-22 01:34:59 EST
Noriko san, yes, thanks for pointing it out. Please feel free to mark the appropriate one as duplicate, considering the communication, fixing updates on both.
Comment 9 Noriko Mizumoto 2016-01-24 22:22:56 EST

*** This bug has been marked as a duplicate of bug 1030320 ***

Note You need to log in before you can comment on or make changes to this bug.