Bug 1273178 - eclipse - Incompatible JavaHL library loaded. 1.8.x or later required.
eclipse - Incompatible JavaHL library loaded. 1.8.x or later required.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: eclipse-subclipse (Show other bugs)
23
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
:
: 1271435 1275097 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 16:44 EDT by lejeczek
Modified: 2016-01-21 07:59 EST (History)
6 users (show)

See Also:
Fixed In Version: eclipse-subclipse-1.10.10-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-08 17:22:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
snapshot (21.63 KB, image/png)
2015-10-19 16:44 EDT, lejeczek
no flags Details

  None (edit)
Description lejeczek 2015-10-19 16:44:49 EDT
Created attachment 1084515 [details]
snapshot

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Mat Booth 2015-10-21 11:40:52 EDT
*** Bug 1271435 has been marked as a duplicate of this bug. ***
Comment 2 Mat Booth 2015-10-27 05:56:16 EDT
*** Bug 1275097 has been marked as a duplicate of this bug. ***
Comment 3 Fedora Update System 2015-10-29 17:51:02 EDT
eclipse-subclipse-1.10.10-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-d913f9187e
Comment 4 Fedora Update System 2015-11-01 01:57:20 EST
eclipse-subclipse-1.10.10-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update eclipse-subclipse'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-d913f9187e
Comment 5 Jim Hayward 2015-11-07 09:14:52 EST
Updating to eclipse-subclipse-1.10.10-1.fc23 fixes the problem for me. Thanks.
Comment 6 Fedora Update System 2015-11-08 17:22:10 EST
eclipse-subclipse-1.10.10-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 7 Mahadev 2016-01-21 07:18:55 EST
now how can i use the updated subclipse version
will you please provide the link for that updated version so that i can download the updated version of subclipse
Comment 8 Mat Booth 2016-01-21 07:59:55 EST
(In reply to Mahadev from comment #7)
> now how can i use the updated subclipse version
> will you please provide the link for that updated version so that i can
> download the updated version of subclipse


You can get the update through the normal Fedora update process, or by commandline:

sudo dnf update eclipse-subclipse

Note You need to log in before you can comment on or make changes to this bug.