Bug 1273223 - Updates to puppet/hiera configuration not propagating/making a puppet run
Updates to puppet/hiera configuration not propagating/making a puppet run
Status: CLOSED DUPLICATE of bug 1273222
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-rdomanager-oscplugin (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 7.0 (Kilo)
Assigned To: RHOS Maint
yeylon@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-19 20:54 EDT by Graeme Gillies
Modified: 2016-04-18 02:56 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 06:30:31 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Graeme Gillies 2015-10-19 20:54:46 EDT
Hi,

If I make a change to my puppet manifests or hiera data on my undercloud templates, then do another overcloud deploy (in an attempt to update an existing stack), then the changes do not apply.

This is because of this bug which also affects RHOS

https://bugs.launchpad.net/tripleo/+bug/1504363

Please consider this an issue of the highest priority as it's critically broken the ability for us to update and customise our deployed environments.

Regards,

Graeme
Comment 2 Mike Burns 2015-10-20 06:30:31 EDT
bug opened multiple times

*** This bug has been marked as a duplicate of bug 1273222 ***

Note You need to log in before you can comment on or make changes to this bug.