Bug 1273274 - [ja_JP, pt_BR] [control-center] Translations incomplete.
[ja_JP, pt_BR] [control-center] Translations incomplete.
Status: CLOSED DUPLICATE of bug 1273273
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: control-center (Show other bugs)
7.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Bastien Nocera
Engineering Localization bugs mailing list
: Translation
Depends On:
Blocks: 1262678
  Show dependency treegraph
 
Reported: 2015-10-20 02:36 EDT by Bhushan Barve
Modified: 2016-02-12 01:50 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-15 05:58:04 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FAIL category definition document (15.53 KB, application/vnd.oasis.opendocument.graphics)
2015-10-20 02:36 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-10-20 02:36:25 EDT
Created attachment 1084610 [details]
FAIL category definition document

Description of problem: Description of problem:As reported by the translators in the l10n qa event, translations for this package falls under FAIL-1 and FAIL-4 Categories.



Version-Release number of selected component (if applicable):
control-center-3.14.5-8.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.NA
2.
3.

Actual results:
Translations are not completed.

Expected results:
Translation should be completed 100% and be pulled and build in the package in order to reflect the translation work done in UI/CLI.

Additional info:
FAIL Categories are defined by l10n team lead, and the file is attached with this bug.
Comment 2 Noriko Mizumoto 2016-01-14 21:22:01 EST
Could you please provide the translation stats?
Comment 3 Krishna Babu K 2016-01-15 05:58:04 EST

*** This bug has been marked as a duplicate of bug 1273273 ***

Note You need to log in before you can comment on or make changes to this bug.