Bug 1273282 - [ALL_LANG except de, it, fr, ko_KR] [evolution] Translations incomplete.
[ALL_LANG except de, it, fr, ko_KR] [evolution] Translations incomplete.
Status: CLOSED DUPLICATE of bug 1221523
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evolution (Show other bugs)
7.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: Milan Crha
Engineering Localization bugs mailing list
: Translation
Depends On:
Blocks: 1262678
  Show dependency treegraph
 
Reported: 2015-10-20 03:05 EDT by Bhushan Barve
Modified: 2016-01-18 21:35 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-01-18 21:35:47 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FAIL category definition document (15.53 KB, application/vnd.oasis.opendocument.graphics)
2015-10-20 03:05 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-10-20 03:05:31 EDT
Created attachment 1084620 [details]
FAIL category definition document

Description of problem: As reported by the translators in the l10n qa event, translations for this package falls under FAIL-3, FAIL-4 and FAIL-5 categories.


Version-Release number of selected component (if applicable):
evolution-3.12.11-15.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.NA
2.
3.

Actual results:
Translations are not completed.

Expected results:
Translation should be completed 100% and be pulled and build in the package in order to reflect the translation work done in UI/CLI.

Additional info:
FAIL Categories are defined by l10n team lead, and the file is attached with this bug.
Comment 2 Noriko Mizumoto 2016-01-14 22:20:31 EST
Could you please provide the translation stats?
Comment 3 Krishna Babu K 2016-01-15 06:28:37 EST
branch: * rhel-7.3
Name: evolution
Version: 3.12.11
Release: 15%{?dist}
./evolution-3.12.pot: 0 translated messages, 4434 untranslated messages.
 

Translated LANGs:
./de.po: 4434 translated messages.
./es.po: 4434 translated messages.
./fr.po: 4434 translated messages.
./it.po: 4434 translated messages.
./ko.po: 4432 translated messages.
./pt_BR.po: 4434 translated messages.
./ru.po: 4432 translated messages.
./zh_CN.po: 4432 translated messages.
./zh_TW.po: 4432 translated messages.
 
Fuzzy LANGs:
./ja.po: 4417 translated messages, 6 fuzzy translations, 9 untranslated messages.
 
Untranslated LANGs:
./ja.po: 4417 translated messages, 6 fuzzy translations, 9 untranslated messages.
Comment 4 Milan Crha 2016-01-18 12:15:32 EST
It can be also found in bug #1221523 comment #25. Maybe this bug can be marked as a duplicate of the other.
Comment 5 Noriko Mizumoto 2016-01-18 20:11:39 EST
Krishna,
Could you please refer to the comment #15 of the bug #1221520 by Milan, and regenerate with intltool-update?
Comment 6 Noriko Mizumoto 2016-01-18 21:35:47 EST
(In reply to Milan Crha from comment #4)
> It can be also found in bug #1221523 comment #25. Maybe this bug can be
> marked as a duplicate of the other.

Agree, all POs will get translation with bug #1221523, thus I will close this bug.

*** This bug has been marked as a duplicate of bug 1221523 ***

Note You need to log in before you can comment on or make changes to this bug.