Bug 1273283 - [zh_CN][file-roller] Translations incomplete.
[zh_CN][file-roller] Translations incomplete.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: file-roller (Show other bugs)
7.3
All Linux
medium Severity medium
: rc
: ---
Assigned To: David King
Engineering Localization bugs mailing list
: Translation
Depends On:
Blocks: 1262678
  Show dependency treegraph
 
Reported: 2015-10-20 03:08 EDT by Bhushan Barve
Modified: 2016-03-14 05:40 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-25 04:14:09 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
FAIL category definition document (15.53 KB, application/vnd.oasis.opendocument.graphics)
2015-10-20 03:08 EDT, Bhushan Barve
no flags Details

  None (edit)
Description Bhushan Barve 2015-10-20 03:08:53 EDT
Created attachment 1084621 [details]
FAIL category definition document

Description of problem:As reported by the translators in the l10n qa event, translations for this package falls under FAIL-3 category.


Version-Release number of selected component (if applicable):
file-roller-3.14.2-7.el7.x86_64

How reproducible:
always

Steps to Reproduce:
1.NA
2.
3.

Actual results:
Translations are not completed.

Expected results:
Translation should be completed 100% and be pulled and build in the package in order to reflect the translation work done in UI/CLI.

Additional info:
FAIL Categories are defined by l10n team lead, and the file is attached with this bug.
Comment 2 Noriko Mizumoto 2016-01-14 22:21:57 EST
Could you please provide the translation stats?
Comment 3 Krishna Babu K 2016-01-15 06:20:16 EST
branch: * rhel-7.3
Name:           file-roller
Version:        3.14.2
Release:        7%{?dist}
 
./file-roller.pot: 0 translated messages, 268 untranslated messages.

Translated LANGs:
./de.po: 270 translated messages.
./es.po: 270 translated messages.
./fr.po: 269 translated messages.
./it.po: 268 translated messages.
./ja.po: 270 translated messages.
./ko.po: 268 translated messages.
./pt_BR.po: 270 translated messages.
./ru.po: 270 translated messages.
./zh_CN.po: 268 translated messages.
./zh_TW.po: 270 translated messages.
 
Fuzzy LANGs:
 
Untranslated LANGs:
Comment 4 Noriko Mizumoto 2016-01-18 20:11:00 EST
Krishna,
Could you please refer to the comment #15 of the bug #1221520 by Milan, and regenerate with intltool-update?
Comment 5 sandeep shedmake 2016-01-19 10:48:44 EST
From Comment 4,

branch: * rhel-7.3
Name:           file-roller
Version:        3.14.2
Release:        7%{?dist}


./file-roller.pot: 0 translated messages, 268 untranslated messages.
 
./de.po: 268 translated messages.
./es.po: 268 translated messages.
./fr.po: 268 translated messages.
./it.po: 268 translated messages.
./ja.po: 268 translated messages.
./ko.po: 268 translated messages.
./pt_BR.po: 268 translated messages.
./ru.po: 268 translated messages.
./zh_CN.po: 268 translated messages.
./zh_TW.po: 268 translated messages.


Is rebase planned for this component for rhel-7.3 GA, else translation coverage is 100% at the moment ?
Comment 6 David King 2016-01-19 11:00:01 EST
No, there is no rebase planned for file-roller in RHEL 7.3.
Comment 7 Noriko Mizumoto 2016-01-19 21:58:00 EST
1. run 'file-roller' on the terminal
2. file-roller window is open
3. hover the mouse on 'Search' icon
4. 'Find files by name' appears in English

David,
Can you point which file contain this string?
Comment 8 David King 2016-01-20 08:25:06 EST
(In reply to Noriko Mizumoto from comment #7)
> 1. run 'file-roller' on the terminal
> 2. file-roller window is open
> 3. hover the mouse on 'Search' icon
> 4. 'Find files by name' appears in English
> 
> David,
> Can you point which file contain this string?

That is in src/fr-window.c.
Comment 9 Jens Petersen 2016-02-25 04:09:09 EST
But translation is there, so we're wondering why it is not appearing then?
Comment 10 Jens Petersen 2016-02-25 04:14:09 EST
David, which language are you testing?

I can't reproduce for Japanese (ja_JP) or Chinese (zh_CN)
with file-roller-3.14.2-7.el7.

Please reopen if you have more details but comment 5 also suggests no translations are missing at all.
Comment 11 David King 2016-03-14 05:40:42 EDT
I had not tested, but if you confirm that it works, fine by me.

Note You need to log in before you can comment on or make changes to this bug.