This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 127329 - /etc/bashrc should contain a different PS1 string
/etc/bashrc should contain a different PS1 string
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: setup (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-06 14:16 EDT by Florian Effenberger
Modified: 2014-03-16 22:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-23 00:28:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Florian Effenberger 2004-07-06 14:16:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7)
Gecko/20040626 Firefox/0.9.1

Description of problem:
/etc/bashrc should contain a different PS1 string. It should contain
the full working directory, because it is easier to navigate then. An
example PS1 string - however, with color support - is

PS1="\\[\\033[01;31m\\]\\u@\\h:\\[\\033[01;34m\\]\\w # \\[\\033[00m\\]"

Version-Release number of selected component (if applicable):
setup-2.5.33-1

How reproducible:
Always

Steps to Reproduce:
1. xxxxxxx
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-09-23 00:28:41 EDT
At this point, I don't think we're going to change the prompt string
especially.

Note You need to log in before you can comment on or make changes to this bug.