Bug 1273299 - evince history previous and next history button do not work
evince history previous and next history button do not work
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: evince (Show other bugs)
7.2
x86_64 Linux
medium Severity medium
: rc
: ---
Assigned To: Marek Kašík
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 03:36 EDT by Oliver Haessler
Modified: 2015-10-20 08:56 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 08:56:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Haessler 2015-10-20 03:36:27 EDT
Description of problem:
When you open a PDF in Evince, that "Go to previous/next history item" buttons have no function (grayed out)
I am not sure what is meant by "History item" but users are expecting to move between pages with this buttons

Version-Release number of selected component (if applicable):
evince-3.14.2-5.el7.x86_64

How reproducible:
Every time you open a PDF

Steps to Reproduce:
1. open a PDF
2. see that the buttons in the top left are grayed out

Actual results:
Buttons are not working

Expected results:
Jump forward and backwards between pages
Comment 2 Marek Kašík 2015-10-20 08:56:54 EDT
(In reply to Oliver Haessler from comment #0)
> Description of problem:
> When you open a PDF in Evince, that "Go to previous/next history item"
> buttons have no function (grayed out)
> I am not sure what is meant by "History item" but users are expecting to
> move between pages with this buttons

The buttons have the same meaning as the back and forward buttons in your browser. The back button become active when you click on a link on a page or on an item in the index. If you use the back button you will get also the forward button active so you can go forward in your history.
It works for me as expected so this is not a bug.

Regards

Note You need to log in before you can comment on or make changes to this bug.