Bug 1273407 - any exception without message will cause logging to fail, NPE is thrown and causing exception is not logged.
any exception without message will cause logging to fail, NPE is thrown and c...
Status: CLOSED DUPLICATE of bug 1253230
Product: ovirt-engine
Classification: oVirt
Component: Backend.Core (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Oved Ourfali
Aharon Canan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 07:56 EDT by Martin Mucha
Modified: 2015-10-21 01:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-21 01:01:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Martin Mucha 2015-10-20 07:56:39 EDT
Description of problem:
any exception without message will cause logging to fail, NPE is thrown and causing exception is not logged.

Actual results:
logged causing exception.

Expected results:


Additional info:
Comment 1 Moti Asayag 2015-10-21 01:01:44 EDT

*** This bug has been marked as a duplicate of bug 1253230 ***

Note You need to log in before you can comment on or make changes to this bug.