Bug 1273408 - any exception without message will cause logging to fail, NPE is thrown and causing exception is not logged.
any exception without message will cause logging to fail, NPE is thrown and c...
Status: CLOSED DUPLICATE of bug 1253230
Product: ovirt-engine
Classification: oVirt
Component: Backend.Core (Show other bugs)
3.6.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Piotr Kliczewski
Aharon Canan
infra
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 07:57 EDT by Martin Mucha
Modified: 2016-02-10 14:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 09:15:01 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Martin Mucha 2015-10-20 07:57:38 EDT
Description of problem:

any exception without message will cause logging to fail, NPE is thrown and causing exception is not logged.



Actual results:
logged causing exception

Expected results:


Additional info:
Comment 1 Moti Asayag 2015-10-20 09:15:01 EDT
The described error is handled as part of fixing Bug 1253230

*** This bug has been marked as a duplicate of bug 1253230 ***

Note You need to log in before you can comment on or make changes to this bug.