This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1273444 - [RFE] issue retry logic from subscription-manager when encountering a server response (104, 'Connection reset by peer')
[RFE] issue retry logic from subscription-manager when encountering a server ...
Status: CLOSED DUPLICATE of bug 1271781
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.8
Unspecified Unspecified
medium Severity high
: rc
: ---
Assigned To: William Poteat
John Sefler
: FutureFeature
Depends On: 1271781
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 08:59 EDT by John Sefler
Modified: 2017-08-21 10:20 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: 1271781
Environment:
Last Closed: 2017-08-21 10:20:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github candlepin/python-rhsm/pull/163 None None None 2016-09-15 09:44 EDT

  None (edit)
Comment 1 William Poteat 2016-07-08 09:24:33 EDT
PR at https://github.com/candlepin/python-rhsm/pull/163
Comment 2 Kevin Howell 2017-08-21 10:20:22 EDT
We'll handle RFE in bug 1271781.

*** This bug has been marked as a duplicate of bug 1271781 ***

Note You need to log in before you can comment on or make changes to this bug.