Bug 1273530 - In 'Custom CPU Type' dialog, the Meaning of 'Use cluster default' , is not clear.
In 'Custom CPU Type' dialog, the Meaning of 'Use cluster default' , is not c...
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: General (Show other bugs)
3.6.0.1
Unspecified Unspecified
unspecified Severity medium (vote)
: ovirt-4.2.0
: ---
Assigned To: Martin Betak
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 11:55 EDT by Shira Maximov
Modified: 2017-08-14 08:22 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-14 08:22:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Virt
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
tjelinek: ovirt‑4.2?
mshira: planning_ack?
mshira: devel_ack?
mshira: testing_ack?


Attachments (Terms of Use)

  None (edit)
Description Shira Maximov 2015-10-20 11:55:42 EDT
Description of problem:

In 'Custom CPU Type' dialog, the Meaning of the first line 'Use cluster default(Intel Nehalem Family)' , is not clear. 
It's look like the default value already chosen,
but really it means that value of 'Custom CPU Type' is None) 

when i searched based 'Vms: custom_cpu_type = Intel Nehalem Family' 
i was expected to get all the vms with this value.. but the real value of those vm's are None.

in my opinion this could be fixed in two ways:
- give all the vms the default value.. 
or 
- be more clear with this line "Use cluster default(Intel Nehalem Family" 
  for example, change this line to "empty" and above add an information about    
  the default value.. 
  
Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.go to : System -> Advanced Parameters -> Custom CPU Type 
2.
3.

Actual results:


Expected results:

  

Additional info:
Comment 1 Michal Skrivanek 2016-04-22 10:46:22 EDT
pushed out due to capacity reasons
Comment 2 Tomas Jelinek 2016-12-13 04:12:43 EST
I find the "Use cluster default(Intel Nehalem Family)" quite informative. It means that use the default value for this option inherited from cluster. In this case, the default value is "Intel Nehalem Family".

Leaving this open so we may re-consider it for 4.2.
Comment 3 Tomas Jelinek 2017-08-14 08:22:20 EDT
I still think it is informative enough and consistent with other places (such as custom emulated machine). Closing as wont fix.

Note You need to log in before you can comment on or make changes to this bug.