Bug 1273534 - messageTray moves screen upwards
messageTray moves screen upwards
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-shell (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Florian Müllner
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 11:59 EDT by rudolf
Modified: 2015-10-20 18:05 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-20 18:05:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (997.23 KB, image/png)
2015-10-20 11:59 EDT, rudolf
no flags Details

  None (edit)
Description rudolf 2015-10-20 11:59:27 EDT
Created attachment 1084811 [details]
screenshot

Description of problem:
Screen moves upward when I open message tray (super+M)

Version-Release number of selected component (if applicable):
Version     : 3.14.4
Release     : 26.el7

How reproducible:
always

Steps to Reproduce:
1. super+M

Actual results:
Screen moves upwards as seen in attached screenshot, top icon row and part of window is hidden.

Expected results:
Message tray should open as overlay and screen (icons, wallpaper etc.) should always stay in fixed position.

Additional info:
There is extension that stops screen from moving: https://extensions.gnome.org/extension/637/move-free-message-tray/
Extension page says that screen didn't move in 3.6. I couldn't find report or patch upstream.
Comment 2 Florian Müllner 2015-10-20 17:50:11 EDT
This was the intended upstream behavior from 3.6 to 3.14, so -1 from me.
Comment 3 RHEL Product and Program Management 2015-10-20 18:05:58 EDT
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.