Bug 1273537 - Advisory name not visible on certain pages
Advisory name not visible on certain pages
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
570
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jan Dobes
Jan Hutař
: Regression
: 1281267 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-20 12:11 EDT by Jan Dobes
Modified: 2015-11-23 04:02 EST (History)
3 users (show)

See Also:
Fixed In Version: spacewalk-java-2.3.8-120
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-23 04:02:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Dobes 2015-10-20 12:11:48 EDT
Description of problem:
Advisory name isn't visible in lists on certain pages.

Version-Release number of selected component (if applicable):
spacewalk-java-2.3.8-117

How reproducible:
always

Steps to Reproduce:
1. Go to /rhn/channels/manage/errata/AddCustomErrata.do?cid=X
2. Make non-empty list there.

Actual results:
Advisory column is empty.

Expected results:
Advisory is displayed.

Additional info:
Works in Spacewalk. Probably regression caused by porting Java channel cloning pages where were some select queries variables renamed.

Same on /rhn/channels/manage/errata/AddRedHatErrata.do?cid=X , maybe other pages.
Comment 5 Jan Dobes 2015-11-12 09:53:30 EST
*** Bug 1281267 has been marked as a duplicate of this bug. ***
Comment 8 errata-xmlrpc 2015-11-23 04:02:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2503.html

Note You need to log in before you can comment on or make changes to this bug.