Bug 127356 - cdrecord burns CDs but not DVDs on DVDRW 1008IM (BTC OEM)
cdrecord burns CDs but not DVDs on DVDRW 1008IM (BTC OEM)
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
http://www.btc.com.tw/english/2-2-dvd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-06 20:20 EDT by Alexei Podtelezhnikov
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-31 21:17:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexei Podtelezhnikov 2004-07-06 20:20:09 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
cdrecord recognizes the devise on dev=ATAPI:0,0,0 
as DVDRW 1008 0758
bug gives up burning at zeroth sector with

> cdrecord: Input/output error. write_g1: scsi sendcmd: no error
> CDB:  2A 00 00 00 00 00 00 00 1F 00
> status: 0x2 (CHECK CONDITION)
> Sense Bytes: 70 00 05 00 00 00 00 0A 00 00 00 00 2C 00 00 00 00 00
> Sense Key: 0x5 Illegal Request, Segment 0
> Sense Code: 0x2C Qual 0x00 (command sequence error) Fru 0x0
> Sense flags: Blk 0 (not valid)
> cmd finished after 0.002s timeout 200s
>
> write track data: error after 0 bytes
> cdrecord: A write error occured.
> cdrecord: Please properly read the error message above.



Version-Release number of selected component (if applicable):
cdrtools-2.01.a27.fc2 from updates

How reproducible:
Always

Steps to Reproduce:
1. burn dvd with cdrecord on DVDRW 1008IM (BTC OEM)
2.
3.
    

Actual Results:  no burning, disk is not ruined and can be reused or 
seccessfully burned under Windows

Expected Results:  burn

Additional info: this can be kernel related, can't it?
Comment 1 Harald Hoyer 2004-07-07 04:27:45 EDT
yes, it can be kernel related, but it also can be related to cdrtools.
some reports state, that switching to another kernel solved such
problems...
Comment 2 Alexei Podtelezhnikov 2004-07-08 13:57:29 EDT
growisofs -Z /dev/hda=my.iso worked like a dream.

I almost convienced now that cdrecord-clone with dvd patch does
recognize the burner but doesn't quite burn the DVDs yet.
Comment 3 Alexei Podtelezhnikov 2004-07-08 21:30:22 EDT
I succeeded cdrecord-ing CD on this drive at the increadible 40x
speed. So the problem must be in the patched-in DVD support. 
Comment 4 Harald Hoyer 2004-10-13 08:37:37 EDT
ok, what about the new cdrtools update release?
Comment 5 Alexei Podtelezhnikov 2004-10-18 18:56:04 EDT
It's the same error with cdrecord-2.01.1-0.FC2.1. Weird, huh? 
growisofs claims to dd directly from isoimage and succeeds.  
Comment 6 Harald Hoyer 2004-10-19 04:47:41 EDT
try burning with dev=/dev/cdrom 
Comment 7 Alexei Podtelezhnikov 2004-10-19 09:16:47 EDT
I am getting the same above error with dev=/dev/cdrom, dev=ATA:0,0,0, 
and dev=ATAPI:1,0,0. The device is recognized in all the cases. 
 
atapi: 1 
Device type    : Removable CD-ROM 
Version        : 0 
Response Format: 2 
Capabilities   : 
Vendor_info    : 'DVDRW   ' 
Identifikation : 'IDE1008         ' 
Revision       : '0059' 
Device seems to be: Generic mmc2 DVD-R/DVD-RW. 
Current: 0x0011 
Profile: 0x001B 
Profile: 0x001A 
Profile: 0x0014 
Profile: 0x0013 
Profile: 0x0011 (current) 
Profile: 0x0010 
Profile: 0x000A 
Profile: 0x0009 
Profile: 0x0008 
cdrecord: Found DVD media: using cdr_mdvd. 
Using generic SCSI-3/mmc DVD-R(W) driver (mmc_mdvd). 
 
Comment 8 Matthew Miller 2005-04-26 11:48:59 EDT
Fedora Core 2 is now maintained by the Fedora Legacy project for
security updates only. If this problem is a security issue, please
reopen and reassign to the Fedora Legacy product. If it is not a
security issue and hasn't been resolved in the current FC3 updates or
in the FC4 test release, reopen and change the version to match.
Comment 9 Harald Hoyer 2005-09-16 10:24:43 EDT
does it work with recent kernels and cdrecord?
Comment 10 Alexei Podtelezhnikov 2005-10-10 18:00:17 EDT
Nope! It doesn't work. Which changes do you think might have made it work?  
I tested with kernel-2.4.13-1.1526_FC4 and cdrecord-2.01.1-9.0.FC4.1. 
It doesn't get any more recent than that.  
 
growisofs rules! 
Comment 11 John Thacker 2006-04-21 13:15:09 EDT
Does this work with 2.01.01.0.a03-3? A new DVD patch was added as of
2.01.01.0.a03-1.
Comment 12 Alexei Podtelezhnikov 2006-04-26 11:19:53 EDT
Has this been released for FC4? How am I supposed to check? 

Of course, I will upgrade eventually and get back to you. I usually follow 
FC-even. Do not close this bug, please! Half a year turn-around has been 
pretty usual for this bug. 
Comment 13 Matthew Miller 2006-04-26 11:28:14 EDT
This will not get updated for FC2.

Moving to FC4 as per comment #10 and comment #12.
Comment 14 Christian Iseli 2007-01-22 05:29:35 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.
Comment 15 Alexei Podtelezhnikov 2007-10-31 21:17:58 EDT
cdrecord is obsolete

Note You need to log in before you can comment on or make changes to this bug.