Bug 127369 - StarOffice horse-birth bug may affect OOo
StarOffice horse-birth bug may affect OOo
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
http://a248.e.akamai.net/f/248/9338/1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-07 06:30 EDT by Mike MacCana
Modified: 2009-07-09 10:50 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-06 04:52:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike MacCana 2004-07-07 06:30:45 EDT
Description of problem:
A horse-birth issue has recently been discovered in StarOffice. Being
based on the same code may cause this issue to be apparent in OOo too.
A further description of this issue URL is provided above (you might
wanna install totem or mplayer first).

Version-Release number of selected component (if applicable):
1.1.1

How reproducible:
Always

Steps to Reproduce:
1.Be in the Japanese 7/11
2.Realize how cheap OpenOffice is

Actual results:
User gives birth to horse

Expected results:
Customer should not give birth to horse
Comment 1 Warren Togami 2004-09-06 04:52:14 EDT
WONTFIX
This is obviously a feature, not a bug.
Comment 2 Kyrre Ness Sjøbæk 2004-09-06 14:03:21 EDT
:P
Comment 3 Alexandre Strube 2004-09-20 22:56:30 EDT
I don't agree with the fix. I, as a Openoffice translator, would be
very upset if she gives birth to horse. It must be painful.

Note You need to log in before you can comment on or make changes to this bug.