This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 127380 - Fails to copy symlinks
Fails to copy symlinks
Status: CLOSED DUPLICATE of bug 123931
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rdist (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-07 10:09 EDT by Need Real Name
Modified: 2015-03-04 20:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:04:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-07-07 10:09:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.4.2)
Gecko/20040614

Description of problem:
Rdist fails to copy symlinks

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rdist -P/usr/bin/ssh <distfile that copy symlinks>
2.
3.
    

Actual Results:  Error that file exists

Additional info:

This is fixed in the rawhide, We need an errata release for RHEL3.
Comment 1 Phil Knirsch 2004-07-07 10:12:29 EDT

*** This bug has been marked as a duplicate of 123931 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:04:21 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.