Bug 1273928 - [RHEL-OSP] Image scanning task status wording
[RHEL-OSP] Image scanning task status wording
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: SmartState Analysis (Show other bugs)
5.4.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Rich Oliveri
Satyajit Bulage
openstack:smartstate:ui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 10:07 EDT by Thom Carlin
Modified: 2017-06-07 14:43 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-07 14:43:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thom Carlin 2015-10-21 10:07:52 EDT
Description of problem:

Scanning an image shows as "Scan from Vm cfme-54200-08211443"

Version-Release number of selected component (if applicable):

5.4.3.1.20151013111241_1c155a5

How reproducible:

100%

Steps to Reproduce:
1. Define a RHEL-OSP provider
2. Supply provider credentials
3. Fleece an Image
4. Tasks > My VM Analysis Tasks

Actual results:

Scan from Vm cfme-54200-08211443

Expected results:

Scanning Image cfme-54200-08211443

Additional info:

Actual wording can probably be improved.  Also, please check fleecing instances
Comment 2 Chris Pelland 2017-06-07 14:43:48 EDT
This BZ has been closed since it was opened on a version of CloudForms that has reached the end of its lifecycle.  If you find that this bug is still relevant, please open a new BZ against the relevant supported version of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.