Bug 1273952 - OpenShift Online: Jenkins not able to start builds
OpenShift Online: Jenkins not able to start builds
Status: CLOSED DUPLICATE of bug 1281897
Product: OpenShift Online
Classification: Red Hat
Component: Image (Show other bugs)
2.x
Unspecified Unspecified
high Severity unspecified
: ---
: ---
Assigned To: John W. Lamb
DeShuai Ma
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 10:56 EDT by Evgheni Dereveanchin
Modified: 2015-11-25 02:30 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-25 02:30:41 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Evgheni Dereveanchin 2015-10-21 10:56:11 EDT
Description of problem:
Jenkins can go into a state when new builds are no longer possible. Status remains : pending—Waiting for next available executor. Looks like the slave assignment always fails

How reproducible:
always

Note You need to log in before you can comment on or make changes to this bug.