This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1273957 - Uninstallable on rawhide (broken dependencies)
Uninstallable on rawhide (broken dependencies)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: freeipa (Show other bugs)
24
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: IPA Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 11:09 EDT by Robbie Harwood
Modified: 2017-03-15 12:42 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-15 12:42:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robbie Harwood 2015-10-21 11:09:22 EDT
Hello, as per mail sent at date -d 'Tue, 20 Oct 2015 09:53:26 +0000' to the freeipa packaging owner list, freeipa has broken dependencies in rawhide.  This is caused by

freeipa-server-4.2.2-1.fc24.x86_64 requires krb5-server < 0:1.13.100

(it is also true for i686 and armv7hl).

The current version of krb5 in rawhide is in the krb5-1.14-beta1 series.

Thanks!
Comment 1 Petr Vobornik 2015-10-26 11:07:59 EDT
should be fixed in freeipa-4.2.2-2.fc24 http://koji.fedoraproject.org/koji/buildinfo?buildID=693525
Comment 2 Jan Kurik 2016-02-24 08:51:41 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 3 Adam Williamson 2017-03-15 12:42:49 EDT
This was fixed long ago.

Note You need to log in before you can comment on or make changes to this bug.