Bug 1273959 - [rubygem-rkerberos] uninstallable on rawhide (broken dependencies)
[rubygem-rkerberos] uninstallable on rawhide (broken dependencies)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rubygem-rkerberos (Show other bugs)
rawhide
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Miroslav Suchý
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 11:13 EDT by Robbie Harwood
Modified: 2015-10-22 09:20 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-22 09:20:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robbie Harwood 2015-10-21 11:13:36 EDT
Hello, as per mail sent at date -d 'Tue, 20 Oct 2015 09:53:26 +0000
' to the rubygem-rkerberos packaging owner list, freeipa has broken dependencies in rawhide.  This is caused by:

rubygem-rkerberos-0.1.3-8.fc23.x86_64 requires libkadm5clnt_mit.so.9(kadm5clnt_mit_9_MIT)(64bit)       
rubygem-rkerberos-0.1.3-8.fc23.x86_64 requires libkadm5clnt_mit.so.9()(64bit)                          

(it is also true for i686 and armv7hl).

The current version of krb5 in rawhide is in the krb5-1.14-beta1 series.

Thanks!
Comment 1 Miroslav Suchý 2015-10-22 09:20:02 EDT
Package rebuild with newer ABI
http://koji.fedoraproject.org/koji/taskinfo?taskID=11542646

Note You need to log in before you can comment on or make changes to this bug.