Bug 1273960 - [php-pecl-krb5] uninstallable on rawhide (broken dependencies)
[php-pecl-krb5] uninstallable on rawhide (broken dependencies)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: php-pecl-krb5 (Show other bugs)
24
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Remi Collet
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 11:16 EDT by Robbie Harwood
Modified: 2016-06-07 06:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-07 06:55:18 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robbie Harwood 2015-10-21 11:16:58 EDT
Hello, as per mail sent at date -d 'Tue, 20 Oct 2015 09:53:26 +0000' to the php-pecl-krb5 packaging owner list, php-pecl-krb5 has broken dependencies in rawhide.  This is caused by:

php-pecl-krb5-1.0.0-7.fc23.x86_64 requires libkadm5clnt_mit.so.9(kadm5clnt_mit_9_MIT)(64bit)           
php-pecl-krb5-1.0.0-7.fc23.x86_64 requires libkadm5clnt_mit.so.9()(64bit)                              

(it is also true for i686 and armv7hl).

The current version of krb5 in rawhide is in the krb5-1.14-beta1 series.

Thanks!
Comment 1 Jan Kurik 2016-02-24 08:51:44 EST
This bug appears to have been reported against 'rawhide' during the Fedora 24 development cycle.
Changing version to '24'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora24#Rawhide_Rebase
Comment 2 Remi Collet 2016-06-07 06:55:18 EDT
Should be fixed since Oct rebuild.

Note You need to log in before you can comment on or make changes to this bug.