This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 127399 - yum having trouble accessing update servers
yum having trouble accessing update servers
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-07 14:37 EDT by Don Hardaway
Modified: 2014-01-21 17:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-01 14:42:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Don Hardaway 2004-07-07 14:37:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7)
Gecko/20040614 Firefox/0.9

Description of problem:
evertime I run yum i get this:

[root@localhost root]# yum check-update
Gathering header information file(s) from server(s)
Server: Fedora Core 2 - i386 - Base
retrygrab() failed for:
 
http://mirror.hiwaay.net/redhat/fedora/linux/core/2/i386/os/headers/header.info
  Executing failover method
retrygrab() failed for:
  http://rpmfind.net/linux/fedora/core/2/i386/os/headers/header.info
  Executing failover method
retrygrab() failed for:
 
http://mirror.clarkson.edu/pub/distributions/fedora/linux/core/2/i386/os/headers/header.info
  Executing failover method
retrygrab() failed for:
 
http://mirrors.usc.edu/pub/linux/fedora/fedora/fedora/2/i386/RPMS.os/headers/header.info
  Executing failover method
failover: out of servers to try
Error getting file
http://mirror.hiwaay.net/redhat/fedora/linux/core/2/i386/os/headers/header.info
[Errno 4] IOError: <urlopen error (-3, 'Temporary failure in name
resolution')>


Version-Release number of selected component (if applicable):
yum-2.0.7-1.1, kernel-2.6.6-1.435

How reproducible:
Always

Steps to Reproduce:
1.run yum or up2date
2.
3.
    

Actual Results:  will not connect with servers

Expected Results:  updates as normal

Additional info:
Comment 1 Seth Vidal 2004-11-01 14:42:45 EST
reopen if this is still a problem, looks like a temp network problem
to me.

Note You need to log in before you can comment on or make changes to this bug.