Bug 1274087 - can't connect using names
can't connect using names
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: vinagre (Show other bugs)
22
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-21 17:13 EDT by antonio montagnani
Modified: 2015-10-23 16:03 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-23 16:03:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gnome-user-share image (25.85 KB, image/png)
2015-10-22 02:22 EDT, antonio montagnani
no flags Details
Screencast of sharing (1.19 MB, application/octet-stream)
2015-10-22 03:04 EDT, antonio montagnani
no flags Details

  None (edit)
Description antonio montagnani 2015-10-21 17:13:52 EDT
Description of problem:
I can connect to a remore desktop only using IP's that is not very practical when DHCP is working

Version-Release number of selected component (if applicable):
3.16.1-2

How reproducible:
always

Steps to Reproduce:
1.enable screen sharing
2.
3.

Actual results:
No remore computers are shown as available

Expected results:
it should show remore computers' names

Additional info:
seems to be connected to names not broadcasted on the network, siimilar problem in personal file sharing
Comment 1 antonio montagnani 2015-10-22 02:15:45 EDT
a clue might be that on my laptop where I have 3 different wired profiles and many wireless available network, I can choose only a wired profile even if I am not connected by wireless, no wireless can be choosen and also the only good wired profile (i.e. I can choose a "decoder" wired profile but mot a standard dhcp'ed wired profile for example
Comment 2 antonio montagnani 2015-10-22 02:17:01 EDT
I mean that from laptop I can connect correctly to my desktop that has only one wired fixed IP profile
Comment 3 antonio montagnani 2015-10-22 02:20:55 EDT
(In reply to antonio montagnani from comment #1)
> a clue might be that on my laptop where I have 3 different wired profiles
> and many wireless available network, I can choose only a wired profile even
> if I am not connected by wireless, no wireless can be choosen and also the
> only good wired profile (i.e. I can choose a "decoder" wired profile but mot
> a standard dhcp'ed wired profile for example

I refer to network profiles in gnome-users-share...and even if I am connected to my wireless network I see an ethernet icon on right top (see my uploaded image)
Comment 4 antonio montagnani 2015-10-22 02:22 EDT
Created attachment 1085412 [details]
gnome-user-share image

I am not wired but I can see only one wired profile , not a single wireless network in the list, but I am connected and surfing :-)
Comment 5 antonio montagnani 2015-10-22 03:04 EDT
Created attachment 1085417 [details]
Screencast of sharing

to clarify what I mean in the missing networks in the lists...I have at least 3 networked profiles and I am connected through wireless and no ethrnet cable connected
Comment 6 antonio montagnani 2015-10-23 16:03:30 EDT
I will close, it was a bad configuration on my network

Note You need to log in before you can comment on or make changes to this bug.