Bug 1274152 - Upgrading koji from 1.9.0-10 -> 1.10.0-2 issue
Upgrading koji from 1.9.0-10 -> 1.10.0-2 issue
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: koji (Show other bugs)
el6
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-22 02:54 EDT by Thomas Oulevey
Modified: 2017-06-19 14:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-19 14:11:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
spec file (16.59 KB, text/x-matlab)
2015-10-22 02:54 EDT, Thomas Oulevey
no flags Details
patch (754 bytes, patch)
2015-10-22 02:55 EDT, Thomas Oulevey
no flags Details | Diff

  None (edit)
Description Thomas Oulevey 2015-10-22 02:54:28 EDT
Created attachment 1085415 [details]
spec file

Description of problem:

When upgrading you hit a bug on kojiweb when try to show scratch build on summary page.

Version-Release number of selected component (if applicable):

1.10.0-2

How reproducible:

Always

Steps to Reproduce:
1. Upgrade koji to 1.10.0-2
2. Launch a scratch build
3. Open the web interface

Actual results:

Python error

Expected results:

List of recent builds

Additional info:

I backported the patch available on master :
https://git.fedorahosted.org/cgit/koji/commit/?id=4d296f11be9ca7ac6afe931780426f1cd0313861

to fix the issue.
Comment 1 Thomas Oulevey 2015-10-22 02:55 EDT
Created attachment 1085416 [details]
patch
Comment 2 Thomas Oulevey 2017-06-19 14:11:47 EDT
old bug. fixed in koji.

Note You need to log in before you can comment on or make changes to this bug.