Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1274182 - [webadmin] Pool creation prompt OK button doesn't function
Summary: [webadmin] Pool creation prompt OK button doesn't function
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 3.5.5
Hardware: x86_64
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard: virt
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-10-22 08:10 UTC by Elad
Modified: 2015-12-17 08:45 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-12-17 08:45:00 UTC
oVirt Team: ---
ebenahar: planning_ack?
ebenahar: devel_ack?
ebenahar: testing_ack?


Attachments (Terms of Use)
engine.log and server.log (49.58 KB, application/x-gzip)
2015-10-22 08:10 UTC, Elad
no flags Details
firefox and chrome console logs (1.46 KB, application/x-gzip)
2015-12-16 12:32 UTC, Elad
no flags Details

Description Elad 2015-10-22 08:10:49 UTC
Created attachment 1085440 [details]
engine.log and server.log

Description of problem:
OK Confirmation button in VM pool creation prompt in Webadmin portal doesn't function.

Version-Release number of selected component (if applicable):
rhevm-3.5.5-0.1.el6ev.noarch
rhevm-webadmin-portal-3.5.5-0.1.el6ev.noarch

How reproducible:
Always, tested using Firefox and Chrome

No indication in engine/server/console log for the failure.
engine.log and server.log attached

Comment 1 Tomas Jelinek 2015-12-15 12:22:41 UTC
Please provide the logs from the javascript console from time the problem happens (ideally from firefox)

Comment 2 Elad 2015-12-16 12:32:08 UTC
Created attachment 1106386 [details]
firefox and chrome console logs

Comment 3 Elad 2015-12-17 08:45:00 UTC
The error in the console log in comment #2 is not related. 
Couldn't reproduce the issue using 3.5.6, 3.5.7 and 3.6.1.

Therefore, closing as WORKSFORME


Note You need to log in before you can comment on or make changes to this bug.