Bug 1274214 - Chapter 16.1.3.2. is not up to date for 6.1 execution API
Chapter 16.1.3.2. is not up to date for 6.1 execution API
Status: NEW
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: Documentation (Show other bugs)
6.1.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: brms-docs@redhat.com
Lukáš Petrovický
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-22 05:39 EDT by jandry
Modified: 2016-01-08 16:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Build Name: 22824, Development Guide-6.1 Build Date: 30-07-2015 16:46:35 Topic IDs: 22219-592452 [Latest]
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jandry 2015-10-22 05:39:47 EDT
Title: Runtime calls

Describe the issue:
Sample is compatible 6.0 but not 6.1

Suggestions for improvement:
/runtime/{deploymentId}/execute/
should be
/execute/

Additional information:

Note You need to log in before you can comment on or make changes to this bug.