Bug 127429 - nabi should not have a menu desktop entry
nabi should not have a menu desktop entry
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nabi (Show other bugs)
2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Leon Ho
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-07 22:04 EDT by Jens Petersen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-11 21:01:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2004-07-07 22:04:08 EDT
Description of problem:
nabi currently includes a desktop

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jens Petersen 2004-07-07 22:20:51 EDT
[oops, pressed return in keywords, which prematurely submitted this :(]
Anyway as I was saying...


Description of problem:
nabi currently includes a desktop file which results in it getting
an entry in the menubar (under System Tools).  Since putting
IMs into the menubar doesn't seem useful and this will only
confuse users I think, I recommend that that desktop file be
excluded from the package.

How reproducible:
every time

Steps to Reproduce:
1. open the main menu
2. look in System Tools
  
Actual results:
nabi menu entry appears

Expected results:
No IMs in the menubar

Additional info:
I guess the reason for its existence is that nabi runs as a
systray application.
Comment 2 Jens Petersen 2004-09-21 04:16:54 EDT
One way to fix this is just to add:

NoDisplay=true

to the desktop file.
Comment 3 Leon Ho 2004-10-11 21:01:08 EDT
Thanks, fixed in rawhide
Comment 4 Jens Petersen 2004-10-14 22:41:08 EDT
Thanks - confirmed fixed in nabi-0.14-3. :)

Note You need to log in before you can comment on or make changes to this bug.