Bug 127461 - vdso=0 doesn't resolve system hang on freeing unused kernel memory : 148k freed
vdso=0 doesn't resolve system hang on freeing unused kernel memory : 148k freed
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-07-08 12:00 EDT by faussillon
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-09 18:06:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description faussillon 2004-07-08 12:00:44 EDT
Description of problem:
vdso=0 doesn't resolve system hang on freeing unused kernel memory : 
148k freed

Version-Release number of selected component (if applicable):
Fedora Core2 Test2 on Intel P4 2.4ghz
vmlinuz-2.6.3-2.1.253.2.1

How reproducible:
always reproductible

Steps to Reproduce:
1.booting with or whithout vdso=0 in kernel command line
2.
3.
  
Actual results:
system hangs

Expected results:
boot

Additional info:
Comment 1 Warren Togami 2004-07-09 18:06:08 EDT
You are running a very old test distribution.  FC2 was released about
a month ago, and there have been several update kernels since then. 
We believe your problem has been solved a while ago.
Comment 2 faussillon 2004-07-09 19:19:10 EDT
In this 1st complete install of FC2 TEST2, I can't boot !
I would like to update glibc, how can i do ?
Else FC2 TEST2 is not bootable !

Note You need to log in before you can comment on or make changes to this bug.