Bug 1274667 - Wrong gray colors in the window list in GNOME Classic
Wrong gray colors in the window list in GNOME Classic
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
23
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 06:22 EDT by Sébastien Wilmet
Modified: 2016-10-16 08:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-16 08:00:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the window list (3.70 KB, image/png)
2015-10-23 06:22 EDT, Sébastien Wilmet
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 756807 None None None Never

  None (edit)
Description Sébastien Wilmet 2015-10-23 06:22:06 EDT
Description of problem:
The window list in GNOME Classic has wrong gray colors. The window titles are impossible or hard to read. See the screenshot.

Version-Release number of selected component (if applicable):
Fedora Workstation 23
GNOME Classic session
gnome-shell-3.18.1-1.fc23.x86_64
gnome-shell-extension-window-list-3.18.1-1.fc23.noarch
Comment 1 Sébastien Wilmet 2015-10-23 06:22 EDT
Created attachment 1085779 [details]
Screenshot of the window list
Comment 2 Sébastien Wilmet 2016-01-15 08:32:48 EST
This bug is still present and quite critical for the GNOME Classic session.
See the upstream bug for a new screenshot.
Comment 3 Sébastien Wilmet 2016-10-16 08:00:45 EDT
Fixed since some time.

Note You need to log in before you can comment on or make changes to this bug.