This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1274848 - Add deprecated drivers section to RHEL7 Migration Planning Guide, and deprecate qla3xxx
Add deprecated drivers section to RHEL7 Migration Planning Guide, and depreca...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: doc-Migration_Planning_Guide (Show other bugs)
7.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Lenka Spackova
ecs-bugs
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 12:08 EDT by Rob Evers
Modified: 2016-11-21 12:09 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-21 12:09:13 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Evers 2015-10-23 12:08:36 EDT
The qla3xxx driver is being deprecated in rhel7.  This needs to be documented in the migration guide.

Document URL: 

http://documentation-devel.engineering.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/7/html-single/Migration_Planning_Guide/index.html#sect-Red_Hat_Enterprise_Linux-Migration_Planning_Guide-Deprecated_Packages

Section Number and Name:

3.5 Deprecated Drivers

Describe the issue: 

Suggestions for improvement: 

Additional information:
Comment 2 Lenka Spackova 2016-09-23 08:40:06 EDT
I have added a "Deprecated Drivers" section to both RHEL 7 and 7.3 Beta version of the Migration Planning Guide:

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7-Beta/html/Migration_Planning_Guide/chap-Red_Hat_Enterprise_Linux-Migration_Planning_Guide-Changes_to_packages_functionality_and_support.html

https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/Migration_Planning_Guide/chap-Red_Hat_Enterprise_Linux-Migration_Planning_Guide-Changes_to_packages_functionality_and_support.html

The section contains just a reference to the latest Release Notes because it is inefficient to maintain the same list in several books. However, it is now visible from the TOC, so customers will be able to find the information easily.
Comment 3 Lenka Spackova 2016-11-21 12:09:13 EST
The qla3xxx driver has been added to the Deprecated Device Drivers section of the RHEL 7.3 Release Notes available at
https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Linux/7/html/7.3_Release_Notes/chap-Red_Hat_Enterprise_Linux-7.3_Release_Notes-Deprecated_Functionality.html

Migration Planning Guide now contains a reference to the latest Release Notes for the most recent information.

Note You need to log in before you can comment on or make changes to this bug.