Bug 1274877 - Rebase openstack-cinder to 2015.1.2
Rebase openstack-cinder to 2015.1.2
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: Eric Harney
nlevinki
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 14:45 EDT by Lon Hohberger
Modified: 2016-04-26 12:44 EDT (History)
2 users (show)

See Also:
Fixed In Version: openstack-cinder-2015.1.2-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 12:03:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-10-23 14:45:33 EDT
Rebase openstack-cinder to 2015.1.2.  If appropriate, link any critical issues addressed in this rebase.  If there is no upstream release, please close this bugzilla.
Comment 5 nlevinki 2015-11-22 08:08:08 EST
 rpm -qa | grep cinder
python-cinderclient-1.2.1-1.el7ost.noarch
openstack-cinder-2015.1.2-1.el7ost.noarch
python-cinder-2015.1.2-1.el7ost.noarch
Comment 7 errata-xmlrpc 2015-12-21 12:03:42 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2679

Note You need to log in before you can comment on or make changes to this bug.