Bug 1274878 - Rebase openstack-glance to 2015.1.2
Rebase openstack-glance to 2015.1.2
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-glance (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
high Severity unspecified
: z3
: 7.0 (Kilo)
Assigned To: hguemar
nlevinki
: Rebase, Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-23 14:45 EDT by Lon Hohberger
Modified: 2016-04-26 11:18 EDT (History)
6 users (show)

See Also:
Fixed In Version: openstack-glance-2015.1.2-1.el7ost
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-21 11:53:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2015-10-23 14:45:49 EDT
Rebase openstack-glance to 2015.1.2.  If appropriate, link any critical issues addressed in this rebase.  If there is no upstream release, please close this bugzilla.
Comment 2 hguemar 2015-11-05 06:05:21 EST
Package ready to go (waiting acks), only contains upstreamed patches.
Comment 4 nlevinki 2015-11-22 08:08:53 EST
rpm -qa | grep glance
openstack-glance-2015.1.2-1.el7ost.noarch
python-glanceclient-0.17.0-2.el7ost.noarch
python-glance-store-0.4.0-3.el7ost.noarch
python-glance-2015.1.2-1.el7ost.noarch
Comment 8 errata-xmlrpc 2015-12-21 11:53:33 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2015:2672

Note You need to log in before you can comment on or make changes to this bug.