Bug 1275097 - Subclipse and JavaHL 1.9 incompatible
Subclipse and JavaHL 1.9 incompatible
Status: CLOSED DUPLICATE of bug 1273178
Product: Fedora
Classification: Fedora
Component: eclipse-subclipse (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2015-10-25 17:25 EDT by Ishan Chattopadhyaya
Modified: 2015-10-27 05:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2015-10-27 05:56:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ishan Chattopadhyaya 2015-10-25 17:25:15 EDT
Description of problem:
Installed Fedora 23 Beta, and subclipse doesn't work. It throws an error for incompatible JavaHL version.

Version-Release number of selected component (if applicable):
 eclipse-subclipse                         noarch                         1.10.9-2.fc23                         @fedora                         5.0 M
 subversion-javahl                         x86_64                         1.9.2-1.fc23                          @fedora                         1.0 M

How reproducible:
Install eclipse, subclipse and start eclipse.
It throws error in the startup.

Steps to Reproduce:

Actual results:

Expected results:

Additional info:
Comment 1 Mat Booth 2015-10-27 05:56:16 EDT

*** This bug has been marked as a duplicate of bug 1273178 ***

Note You need to log in before you can comment on or make changes to this bug.