Bug 1275127 - Add "unattended mode" to Glossary
Add "unattended mode" to Glossary
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Documentation (Show other bugs)
6.1.2
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: David O'Brien
Stephen Wadeley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-25 21:01 EDT by David O'Brien
Modified: 2016-04-27 20:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 20:09:55 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David O'Brien 2015-10-25 21:01:00 EDT
Suggestions for improvement: 

> Can you please define unattended mode?

Sure,

http://theforeman.org/plugins/foreman_discovery/4.1/index.html#5.3.1Unattendedandsemi-automaticmode

Additional information:
Comment 1 David O'Brien 2015-11-20 08:46:07 EST
Will need to add this to each book that contains the glossary because we don't reuse topics, etc., atm.
Comment 5 David O'Brien 2015-11-30 20:09:33 EST
This is a pretty small update so I'm going to go ahead with it.
Comment 8 Lukas Zapletal 2015-12-01 07:14:17 EST
I can confirm, I have choosen Unattended term instead Automatic term for PXE-less because we already use Automatic provisioning when there is a Discovery rule. But this (Unattended mode) is different - it means "unattended process of the discovery registration process". This is independant of provisioning process, it can still be automated or manual.
Comment 9 David O'Brien 2015-12-01 07:54:58 EST
Fixed.
Comment 11 Andrew Dahms 2016-04-27 20:09:55 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.