Bug 1275361 - Summary page of CFME 5.5 Templates and VMs/appliances shows RHEL 6 instead of RHEL 7 as the OS
Summary page of CFME 5.5 Templates and VMs/appliances shows RHEL 6 instead of...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Libor Pichler
Nandini Chandra
ui
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-26 12:18 EDT by Nandini Chandra
Modified: 2017-08-21 09:08 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:05:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Summary page of CFME 5.5 template (129.19 KB, image/png)
2015-10-26 12:20 EDT, Nandini Chandra
no flags Details

  None (edit)
Description Nandini Chandra 2015-10-26 12:18:17 EDT
Description of problem:
----------------------


Version-Release number of selected component (if applicable):
--------------------
5.5.0.7


How reproducible:
-----------------
Always


Steps to Reproduce:
-------------------
1.Navigate to the summary page of a 5.5 Template or a VM.
2.
3.


Actual results:
---------------
Summary page of CFME 5.5 Templates and VMs shows RHEL 6 instead of RHEL 7 as the OS.


Expected results:
-----------------
Summary page of CFME 5.5 Templates and VMs should show RHEL 7 as the OS.


Additional info:
----------------
Comment 1 Nandini Chandra 2015-10-26 12:20 EDT
Created attachment 1086552 [details]
Summary page of CFME 5.5 template
Comment 3 Greg Blomquist 2015-11-03 17:12:06 EST
Nandini,

is this on a specific provider?  Or, are you seeing this on all providers?
Comment 4 Nandini Chandra 2015-11-23 16:27:47 EST
Greg,

I see this on vsphere only.

For RHOS,the OS is listed as Unknown.
For RHEV,the OS is correctly listed as RHEL 7
Comment 5 Chris Pelland 2017-08-21 09:05:40 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.
Comment 6 Chris Pelland 2017-08-21 09:08:16 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.