Bug 12754 - named and /var/run/named.pid on ndc reload
named and /var/run/named.pid on ndc reload
Status: CLOSED DUPLICATE of bug 11630
Product: Red Hat Raw Hide
Classification: Retired
Component: bind (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-20 05:10 EDT by Michael Tokarev
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-20 05:10:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Tokarev 2000-06-20 05:10:02 EDT
Named running as non-root complains in syslog that it can't create
/var/run/named.pid file after 'ndc reload' or similar.
This looks strange since it already created this file at startup
and placed it's pid there, and there is no need to recreate this
file after reload.  Sorry have no patch for this -- see my next bug
about named -- it won't compile at all with current glibc-2.1.90... :(
Comment 1 Henri Schlereth 2000-07-12 18:36:51 EDT

*** This bug has been marked as a duplicate of 11630 ***

Note You need to log in before you can comment on or make changes to this bug.