Bug 1275458 - rubygem-require_all-1.3.3 is available
rubygem-require_all-1.3.3 is available
Product: Fedora
Classification: Fedora
Component: rubygem-require_all (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Troy Dawson
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
  Show dependency treegraph
Reported: 2015-10-26 20:21 EDT by Upstream Release Monitoring
Modified: 2016-02-16 16:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2016-02-16 16:23:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
[patch] Update to 1.3.3 (#1275458) (1.10 KB, patch)
2015-10-26 20:21 EDT, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2015-10-26 20:21:33 EDT
Latest upstream release: 1.3.3
Current version/release in rawhide: 1.3.2-5.el7
URL: http://rubygems.org/gems/require_all

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2015-10-26 20:21:41 EDT
Created attachment 1086651 [details]
[patch] Update to 1.3.3 (#1275458)
Comment 2 Upstream Release Monitoring 2015-10-26 20:28:05 EDT
Scratch build completed http://koji.fedoraproject.org/koji/taskinfo?taskID=11590493
Comment 3 Upstream Release Monitoring 2016-02-16 16:14:26 EST
tdawson's rubygem-require_all-1.3.3-1.fc24 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=736442
Comment 4 Troy Dawson 2016-02-16 16:23:52 EST
Updated to latest version.

Note You need to log in before you can comment on or make changes to this bug.