This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 12757 - new accounts do not get a password
new accounts do not get a password
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: passwd (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-20 10:02 EDT by hlewis
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-14 18:57:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description hlewis 2000-06-20 10:02:20 EDT
New accounts created since installing 6.1 do not receive a passwd. Process 
is to create an account as root and then passwd username to change the 
passwd. However, No passwd is added to the passwd or shadow files. This also 
occurs on any accounts which you change the passwd on.

6.1 is a clean install with replaced passwd file from 5.1
Comment 1 Nalin Dahyabhai 2000-07-06 17:43:51 EDT
Does the passwd package from 6.2
(ftp://ftp.redhat.com/redhat/6.2/i386/RedHat/RPMS/)
also exhibit this problem?
Comment 2 hlewis 2000-07-06 18:52:15 EDT
Well, seeing as the URL you provided is incorrect, and, once I found the 6.2 

passwd, it has dependencies which don't appear to be in the RPMS distribution of 

6.2.



Any other thoughts?



Thanks

Hugh

Comment 3 Nalin Dahyabhai 2000-07-17 18:06:29 EDT
The passwd package requires the pam, pwdb, zlib, and bzip2 packages, which
should be in the same directory as the passwd package.

Note You need to log in before you can comment on or make changes to this bug.