Bug 1275726 - new version 0.1.9 released
new version 0.1.9 released
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: opus-tools (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 10:58 EDT by Tobias Florek
Modified: 2015-12-08 23:22 EST (History)
1 user (show)

See Also:
Fixed In Version: opus-tools-0.1.9-1.fc23 opus-tools-0.1.9-1.fc21 opus-tools-0.1.9-1.fc22 opus-tools-0.1.6-1.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-12-08 23:22:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tobias Florek 2015-10-27 10:58:36 EDT
There is a new upstream release. It would also be nice to have a EPEL-release. AFAICT there is nothing fedora-specific in the spec.
Comment 1 Peter Robinson 2015-10-28 03:07:50 EDT
which epel releases?
Comment 2 Tobias Florek 2015-10-28 03:14:53 EDT
I am interested in epel 7.
Comment 3 Fedora Update System 2015-10-28 04:42:14 EDT
opus-1.1.1-0.4.rc.fc21 opus-tools-0.1.9-1.fc21 has been submitted as an update to Fedora 21. https://bodhi.fedoraproject.org/updates/FEDORA-2015-39db0c817e
Comment 4 Fedora Update System 2015-10-28 04:42:14 EDT
opus-1.1.1-0.4.rc.fc23 opus-tools-0.1.9-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2015-d9d4377970
Comment 5 Fedora Update System 2015-10-28 04:42:20 EDT
opus-1.1.1-0.4.rc.fc22 opus-tools-0.1.9-1.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-3058ec8a38
Comment 6 Peter Robinson 2015-10-28 04:44:11 EDT
epel 7 will come as soon as I get a branch
Comment 7 Tobias Florek 2015-10-28 04:55:15 EDT
Thank you a lot in advance. ogg-tools would also be great btw. ;)
Comment 8 Peter Robinson 2015-10-28 10:08:56 EDT
(In reply to Tobias Florek from comment #7)
> Thank you a lot in advance. ogg-tools would also be great btw. ;)

Might be an issue due to opus versions:

checking for OPUS... no
configure: error: Package requirements (opus >= 1.0.3) were not met:
Requested 'opus >= 1.0.3' but version of Opus is 1.0.2
You may find new versions of Opus at http://opus-codec.org/
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.
Alternatively, you may set the environment variables OPUS_CFLAGS
and OPUS_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
Comment 9 Tobias Florek 2015-10-28 10:40:50 EDT
you are right. opus-tools-0.1.6. is the last version to support opus < 1.0.3. too bad. Is it possible to push updates to base packages? (Not counting scl.)
Comment 10 Peter Robinson 2015-10-28 10:49:58 EDT
No, it needs to go through the standard RHEL process
Comment 11 Tobias Florek 2015-10-28 11:54:03 EDT
I see. Thank you for your efforts. I am closing that bug.
Comment 12 Fedora Update System 2015-11-01 01:59:27 EST
opus-1.1.1-0.4.rc.fc23, opus-tools-0.1.9-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update opus-tools opus'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-d9d4377970
Comment 13 Fedora Update System 2015-11-01 19:28:01 EST
opus-1.1.1-0.4.rc.fc22, opus-tools-0.1.9-1.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update opus-tools opus'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-3058ec8a38
Comment 14 Fedora Update System 2015-11-01 21:55:12 EST
opus-1.1.1-0.4.rc.fc21, opus-tools-0.1.9-1.fc21 has been pushed to the Fedora 21 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'dnf --enablerepo=updates-testing update opus-tools opus'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-39db0c817e
Comment 15 Fedora Update System 2015-11-08 17:23:29 EST
opus-1.1.1-0.4.rc.fc23, opus-tools-0.1.9-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.
Comment 16 Fedora Update System 2015-11-10 18:19:33 EST
opus-1.1.1-0.4.rc.fc21, opus-tools-0.1.9-1.fc21 has been pushed to the Fedora 21 stable repository. If problems still persist, please make note of it in this bug report.
Comment 17 Fedora Update System 2015-11-11 00:52:59 EST
opus-1.1.1-0.4.rc.fc22, opus-tools-0.1.9-1.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.
Comment 18 Fedora Update System 2015-11-18 15:30:35 EST
opus-tools-0.1.6-1.el7 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-2563a8f867
Comment 19 Fedora Update System 2015-11-19 18:49:40 EST
opus-tools-0.1.6-1.el7 has been pushed to the Fedora EPEL 7 testing repository. If problems still persist, please make note of it in this bug report.
If you want to test the update, you can install it with
$ su -c 'yum --enablerepo=epel-testing update opus-tools'
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2015-2563a8f867
Comment 20 Fedora Update System 2015-12-08 23:22:23 EST
opus-tools-0.1.6-1.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.