Bug 1275734 - Alert user on the deployment of large file size and unsupported file type
Alert user on the deployment of large file size and unsupported file type
Status: CLOSED WONTFIX
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Web Console (Show other bugs)
6.4.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lin Gao
Pavel Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-27 11:21 EDT by Lin Gao
Modified: 2015-12-02 03:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-30 23:00:31 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker HAL-936 Major Closed Alert user on the deployment of large file size and unsupported file type 2015-12-02 03:05 EST

  None (edit)
Description Lin Gao 2015-10-27 11:21:15 EDT
JBoss web console does not limit the size of uploaded file, nor type of the file.

When user selects such files in the web console, we need to alert user that:
a) File is larger than a configurable limit
b) File type is/is not valid.
Comment 1 JBoss JIRA Server 2015-11-30 22:53:12 EST
Lin Gao <lgao@redhat.com> updated the status of jira HAL-936 to Closed
Comment 2 Lin Gao 2015-11-30 23:00:31 EST
It's not feasible to create a robust feature, since there are lots of un-certain aspects.
See: http://wildfly-development.1055759.n5.nabble.com/Shall-we-limit-size-of-the-deployment-in-WildFly-td5716508i20.html#a5716585

Note You need to log in before you can comment on or make changes to this bug.