Bug 1275947 - RH 7.2 Snap 5 FCoE BFS installation fails as Installer crashes while writing network configuration
RH 7.2 Snap 5 FCoE BFS installation fails as Installer crashes while writing ...
Status: CLOSED DUPLICATE of bug 1274893
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: anaconda (Show other bugs)
7.2
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
: 1275950 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-28 03:24 EDT by Vishnu Kumar
Modified: 2015-11-03 23:01 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-28 09:45:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install logs and screenshot (4.54 KB, application/zip)
2015-10-28 03:24 EDT, Vishnu Kumar
no flags Details

  None (edit)
Description Vishnu Kumar 2015-10-28 03:24:36 EDT
Created attachment 1087155 [details]
install logs and screenshot

Description of problem:
With RH 7.2 Snap 5 build, the LUN's provisioned were discovered successfully and started the installation. After the installation is complete and while performing post install configuration, installer crashed while "Writing network configuration"

Version-Release number of selected component (if applicable):
n/a

How reproducible:
100

Steps to Reproduce:
1. Configure BCM 57810 adapter for FCoE BFS
2. Provision LUN's from the storage
3. Mount the ISO or insert CD, and start the installation and follow the on screen instruction
4. After discovery of LUN and selecting packages that needs to be installed, start the installation

Actual results:
Installer crashes while Writing network configuration

Expected results:
Installation should complete without any issue


Additional info:
Server: DELL PER 730
Adapter: BCM 57810
Storage: HP MSA 2040

Logs:
1. Screenshot attached (error.png)
2. logs under /tmp/*.log and syslog attached
Comment 2 David Shea 2015-10-28 09:41:09 EDT
*** Bug 1275950 has been marked as a duplicate of this bug. ***
Comment 3 David Shea 2015-10-28 09:45:53 EDT

*** This bug has been marked as a duplicate of bug 1274893 ***
Comment 4 Truong Nguyen 2015-11-03 23:01:07 EST
Redhat - Are there any updates on this issue? It's marked as a duplicate of BZ 1274893. Unfortunately, we don't have access to that one.

Note You need to log in before you can comment on or make changes to this bug.