Bug 1275975 - No cancel button for cancelling the policy simulation for stack instances when navigated through stack summary page
No cancel button for cancelling the policy simulation for stack instances whe...
Status: CLOSED WONTFIX
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Roman Blanco
Aziza Karol
ui:stack:policy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-28 05:18 EDT by Aziza Karol
Modified: 2017-08-21 09:08 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-21 09:05:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
no cancel button (44.72 KB, image/png)
2015-10-28 05:18 EDT, Aziza Karol
no flags Details

  None (edit)
Description Aziza Karol 2015-10-28 05:18:40 EDT
Created attachment 1087172 [details]
no cancel button

Description of problem:


Version-Release number of selected component (if applicable):
5.5.0.7

How reproducible:
100%

Steps to Reproduce:
1.Navigate to clouds->stacks->stack summary page(select stack which has instances)
2.click on instances from relationship section
3.select the instance and click on policy simulation

Actual results:
No cancel button for cancelling the policy simulation. see attached screenshot.

Expected results:
cancel button should be added

Additional info:
Comment 3 Dave Johnson 2015-10-30 18:03:18 EDT
So this is definitely a consistency issue if the cancel button is there for one navigation path but not the other.  Is that indeed the case?
Comment 6 Niyaz Akhtar Ansari 2016-05-09 08:18:12 EDT
Same thing happens even with Templates in Version 5.6.0.5-beta2.4


Steps to Reproduce:
1.Navigate to Compute->Infrastructure->Providers->click on any providers
2.Providers Summary page(click on Templates)
3.select any Template and click on policy simulation
Comment 7 Chris Pelland 2017-08-21 09:05:32 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.
Comment 8 Chris Pelland 2017-08-21 09:08:09 EDT
This bug has been open for more than a year and is assigned to an older release of CloudForms. 

If you would like to keep this Bugzilla open and if the issue is still present in the latest version of the product, please file a new Bugzilla which will be added and assigned to the latest release of CloudForms.

Note You need to log in before you can comment on or make changes to this bug.