Bug 1275978 - An error occurred while submitting Create New Entry information can not be authenticated business
An error occurred while submitting Create New Entry information can not be au...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Certification Program
Classification: Red Hat
Component: Certification Workflow Engine (Show other bugs)
1.0
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Rob Landry
Suprith Gangawar
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-28 05:28 EDT by yangxiaofeng
Modified: 2015-10-28 22:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-28 22:02:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The error information when submitting. (16.84 KB, image/png)
2015-10-28 05:28 EDT, yangxiaofeng
no flags Details

  None (edit)
Description yangxiaofeng 2015-10-28 05:28:16 EDT
Created attachment 1087175 [details]
The error information when submitting.

Description of problem:An error occurred while submitting Create New Entry information can not be authenticated business


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Use account yangxiaofeng7@huawei.com visit the Web site https://hardware.redhat.com.
2.Click Create to enter the Create New Entry page.
3.Filling product and certification information, and then submit certification task creation, page error appears in the annex.

Actual results:


Expected results:


Additional info:
Comment 1 Hong Tao 2015-10-28 05:58:57 EDT
Hi, Rob,

After we investigated on this issue, we found that this is caused by 'Red Hat Hardware Certification' product doesn't have 'huawei' group it. So, Would you please add 'huawei' group into 'Red Hat Hardware Certification' product in Bugzilla? Thanks a lot for your kindly help!

Best Regards,
Hong Tao
Comment 2 Hong Tao 2015-10-28 21:35:33 EDT
Hi, Xiaofeng,

This problem should be solved. Would you please try it again? Thanks a lot for reporting and sorry for the bug!

Best Regards,
Hong Tao
Comment 3 yangxiaofeng 2015-10-28 21:40:01 EDT
(In reply to Hong Tao from comment #2)
Hi Hong Tao,
I can now create a new certification tasks, thanks!

Yangxiaofeng

Note You need to log in before you can comment on or make changes to this bug.