Bug 1276074 - [Docs] Reference to RHEL6 repository in RHEL7 section
[Docs] Reference to RHEL6 repository in RHEL7 section
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Docs Install Guide (Show other bugs)
6.1.3
Unspecified Unspecified
medium Severity medium (vote)
: Beta
: 6.2
Assigned To: Allison Heslin
David O'Brien
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-28 11:26 EDT by Johan Swensson
Modified: 2016-04-27 19:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-27 19:46:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Swensson 2015-10-28 11:26:01 EDT
Document URL: 
https://access.redhat.com/documentation/en-US/Red_Hat_Satellite/6.1/html/Installation_Guide/chap-Red_Hat_Satellite-Installation_Guide-Configuring_a_Self_Registered_Satellite.html#sect-Red_Hat_Satellite-Installation_Guide-Setting_Up_a_Self_Registered_Satellite-Registering_a_Satellite_to_Itself

Section Number and Name: 
5.1.4 b
Describe the issue: 
The RHEL7 section mentions 6Server

 For Red Hat Enterprise Linux 7 the repositories that need to be enabled are:

    Red Hat Enterprise Linux 7 Server RPMs x86_64 6Server 

Suggestions for improvement: 
Should be:
Red Hat Enterprise Linux 7 Server RPMs x86_64 7Server
Comment 1 Andrew Dahms 2015-11-23 05:17:02 EST
Assigning to Ali for review.

Ali - looks like the Red Hat Software Collections repo in the same section could do with the same update.
Comment 2 Allison Heslin 2015-11-24 10:07:26 EST
This was already done sometime between when the bug was filed and now. I can't find the duplicate bug, so marking as Verified for now.
Comment 3 Andrew Dahms 2016-04-27 19:46:33 EDT
This content is now live on the Customer Portal.

Closing.

Note You need to log in before you can comment on or make changes to this bug.