Bug 1276133 - RFE: Switch to new upstream
RFE: Switch to new upstream
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: loudmouth (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-28 15:55 EDT by Till Maas
Modified: 2016-02-03 08:12 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-02-03 08:12:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Till Maas 2015-10-28 15:55:19 EDT
Description of problem:
The original loudmouth for upstream is gone, but the mcabber project maintains a fork. Please consider switching to it:
https://github.com/mcabber/loudmouth

I can take a look of rebasing Rawhide if you like.
Comment 1 Till Maas 2015-11-12 14:46:40 EST
I updated to the new upstream release 1.5.1 and it works here with mcabber. I use it without the loudmouth-1.4.3-async_assertion.patch patch since it does not apply anymore. I can push an updated spec to master if you like.
Comment 2 Fabio Alessandro Locati 2016-02-03 08:12:49 EST
Since Till Maas did it, and therefore loudmouth in master branch compiles from the new source, I'm closing this bug

Note You need to log in before you can comment on or make changes to this bug.