Bug 1276197 - [Docs] [Install] RHEV-H Performance screen: the list of tuned profiles needs to be updated for RHEL7
[Docs] [Install] RHEV-H Performance screen: the list of tuned profiles needs ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
3.6.0
Unspecified Unspecified
low Severity medium
: ovirt-3.6.7
: ---
Assigned To: Julie
:
: 1281342 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-28 23:53 EDT by Julie
Modified: 2016-06-29 21:56 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-29 21:56:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julie 2015-10-28 23:53:40 EDT
Currently, in the installation guide, the list of tuned profiles are based on RHEL6. Since RHEL7 is the only supported host in 3.6 data center compatibility, the list should be updated to reflect RHEL 7 tuned profiles.
Comment 3 Julie 2015-11-17 18:21:45 EST
*** Bug 1281342 has been marked as a duplicate of this bug. ***
Comment 4 Yaniv Lavi (Dary) 2016-02-09 07:35:31 EST
What are the changes from el6 to el7?
Comment 5 Julie 2016-02-09 18:56:09 EST
(In reply to Yaniv Dary from comment #4)
> What are the changes from el6 to el7?

The tuned profile is listed in RHEV-H 7 Performance screen. The definition of the profiles can be found in the RHEL7 guide in comment2.

Cheers,
Julie

Note You need to log in before you can comment on or make changes to this bug.