Bug 127628 - dejagnu 1.4.4 is released
Summary: dejagnu 1.4.4 is released
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: dejagnu   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL: http://savannah.gnu.org/cgi-bin/viewc...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-07-11 15:51 UTC by Robert Scheck
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version: 1.4.4-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-04 17:02:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dejagnu-rh.spec.diff (1.45 KB, patch)
2004-07-11 15:54 UTC, Robert Scheck
no flags Details | Diff
dejagnu-1.4.4-doc.patch (1.48 KB, patch)
2004-07-11 15:54 UTC, Robert Scheck
no flags Details | Diff

Description Robert Scheck 2004-07-11 15:51:15 UTC
Description of problem:
dejagnu 1.4.4 is released since January 30, 2004 and Fedora 
Development hangs around the older 1.4.2. For more information, 
please have a look to the changelog.

Version-Release number of selected component (if applicable):
dejagnu-1.4.2-11

Actual results:
Diff from my changes and what is working for me is attached.

Expected results:
Upgrade to 1.4.4 ;-)

Additional info:
Patch 1 (dejagnu-1.4.2-makefile-style-arg.patch) is already merged
in upstream and is removed, Patch 0 has been merged and should work
further on, now.

Comment 1 Robert Scheck 2004-07-11 15:54:35 UTC
Created attachment 101793 [details]
dejagnu-rh.spec.diff

Comment 2 Robert Scheck 2004-07-11 15:54:57 UTC
Created attachment 101794 [details]
dejagnu-1.4.4-doc.patch

Comment 3 Michael Chastain 2004-08-01 00:32:31 UTC
gdb testing requires dejagnu 1.4.3 or later.
The symptoms of an old dejagn are:

Running ../../../gdb/testsuite/gdb.arch/i386-prologue.exp ...
ERROR: (DejaGnu) proc "setup_kfail *-*-* gdb/1718" does not exist.
The error code is NONE
The info on the error is:
close: spawn id exp6 not open
    while executing
"close -i exp6"
    invoked from within
"catch "close -i $spawn_id""

Michael C
GDB testsuite maintainer



Comment 4 Robert Scheck 2004-08-04 17:02:13 UTC
Thank you Jakub, for doing the update - closing.


Note You need to log in before you can comment on or make changes to this bug.