Bug 1276308 - DataIOEditor classes need refactoring and addition of Unit Tests
DataIOEditor classes need refactoring and addition of Unit Tests
Status: CLOSED NOTABUG
Product: JBoss BPMS Platform 6
Classification: JBoss
Component: jBPM Designer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tihomir Surdilovic
Kirill Gaevskii
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-10-29 08:11 EDT by Jeremy Lindop
Modified: 2015-10-29 10:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-10-29 10:52:10 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Lindop 2015-10-29 08:11:34 EDT
Description of problem:
The DataIOEditor classes do not currently have Unit Tests. They need to be refactored to the MVP pattern and have Unit Tests added.
Comment 2 Jeremy Lindop 2015-10-29 10:52:10 EDT
Closing because this will be replaced by a JBPM JIRA.

Note You need to log in before you can comment on or make changes to this bug.